Status

()

Core
Networking: HTTP
--
critical
VERIFIED DUPLICATE of bug 81273
17 years ago
17 years ago

People

(Reporter: Chris McAfee, Assigned: neeti)

Tracking

({crash})

Trunk
x86
Windows 2000
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
w2k, recent bits.  http://ip-that-is-down crashes
(Reporter)

Updated

17 years ago
Keywords: crash
(Assignee)

Comment 1

17 years ago
Chris, do you have a stack trace?

Comment 2

17 years ago
Setting severity to critical.
Severity: normal → critical

Comment 3

17 years ago
Build 2001051704, Win2K SP1

Verifying crash when *any* unfound website tries to load.

Expected:
Mozilla returns "Server not found" or something to that effect.

Actual:
Mozilla pegs processor for up to 15 seconds (on an 800MHz machine), then 
crashes.

worksforme with win2k build 20010518 (CVS opt).

Is this not bug 81273 ?
(Reporter)

Comment 5

17 years ago
sure, I'll buy that.  dup of 81273


*** This bug has been marked as a duplicate of 81273 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
VERIFIED:
same problem as target dupe.
Status: RESOLVED → VERIFIED
QA Contact: tever → benc
You need to log in before you can comment on or make changes to this bug.