RESOLVED INVALID

Status

()

Core
CSS Parsing and Computation
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: Jonathan, Unassigned)

Tracking

17 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/17.0 Firefox/17.0
Build ID: 20121119183901

Steps to reproduce:

Browse to http://www.postnl.nl/voorthuis/brief-versturen/brief/
Click 'Wat kost het?' to open section



Actual results:

Table appears outside its div - in other words, far to the right


Expected results:

Table should appear INSIDE the div
Note that IE9, Chrome, Opera (etc) all show this correctly
Rendering error only appears when no text is immediately above the table - manually amending a local copy or checking http://www.postnl.nl/voorthuis/brief-versturen/brief-buitenland/ confirms this

Comment 1

5 years ago
I can confirm this bug.

build ID:20121129184927
I can also reproduce this issue on the latest Nightly.

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:20.0) Gecko/20121203 Firefox/20.0
Build ID: 20121203030801
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

5 years ago
Component: Untriaged → DOM: Core & HTML
Product: Firefox → Core
Adding clear:left to the table fixes the issue.
Component: DOM: Core & HTML → Style System (CSS)
Dup of bug 478834?
Depends on: 478834
(Reporter)

Comment 5

5 years ago
Using FF 19.0.2, http://www.postnl.nl/voorthuis/brief-versturen/brief/ now appears correct, so this bug has been satisfactorily dealt with. Marking resolved.

This was clearly NOT a duplicate of 478834, as that is still a problem under 19.0.2.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.