[Contacts][BB] Apply Progress Activity BB

RESOLVED FIXED

Status

Firefox OS
Gaia::Contacts
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: alberto.pastor, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Progress spninner should be using BB
(Reporter)

Comment 1

6 years ago
Created attachment 686865 [details]
Pointer to Github pull request: https://github.com/mozilla-b2g/gaia/pull/6737

Pointer to Github pull-request
(Reporter)

Comment 2

6 years ago
Comment on attachment 686865 [details]
Pointer to Github pull request: https://github.com/mozilla-b2g/gaia/pull/6737

NOTE: If blocking-basecamp+ is set, just land it for now.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 
User impact if declined: 
Testing completed: 
Risk to taking this patch (and alternatives if risky):
Attachment #686865 - Flags: review?(igonzaleznicolas)
Attachment #686865 - Flags: approval-gaia-master?(francisco.jordano)
Comment on attachment 686865 [details]
Pointer to Github pull request: https://github.com/mozilla-b2g/gaia/pull/6737

Just css change applying building blocks, love it, perhaps one candidate to going to the ux branch ;)

Anyway seems we need to rebase with latest changes, and once you get the r+ please go ahead and merge.
Attachment #686865 - Flags: approval-gaia-master?(francisco.jordano) → approval-gaia-master+
(Reporter)

Comment 4

6 years ago
https://github.com/mozilla-b2g/gaia/commit/c809a06a9c3b6bbd55695d3453b7044492328f7a
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Reporter)

Updated

6 years ago
Attachment #686865 - Flags: review?(igonzaleznicolas)
You need to log in before you can comment on or make changes to this bug.