cookie saving problem ?

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: chofmann, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: QARegressExclude)

(Reporter)

Description

6 years ago
When try to file bug i notice i keep getting throw to the login screen..  could this be a bug in cookie saving or transmission across form pages?
(Reporter)

Comment 1

6 years ago
Platform 18.0  build from 11/27
Component: Gaia::Browser → General
QA Contact: nhirata.bugzilla

Updated

6 years ago
blocking-basecamp: --- → ?
Keywords: qawanted
Ben, do you think something needs to be fixed in Gecko here?
Flags: needinfo?(ben)
Are you connecting trough a mobile ISP?  If you have set to have cookies bound to IP it may constantly change when on mobile connection.  I had the same trouble with iPhone and some webmail portal.
(Reporter)

Comment 4

6 years ago
(In reply to Honza Bambas (:mayhemer) from comment #3)
> Are you connecting trough a mobile ISP?  If you have set to have cookies
> bound to IP it may constantly change when on mobile connection.  I had the
> same trouble with iPhone and some webmail portal.

That could be it.  Maybe gerv or reed knows how bugzilla is configured.
The Browser API has a single call to clear private data so if other types of data are getting cleared but not cookies, that would be a bug in Gecko yes. But it sounds like that hasn't been confirmed yet.
Flags: needinfo?(ben)
Oh sorry I didn't read the bug properly. Yes if cookies aren't getting saved then that's a Gecko issue too.
Going to minus for now, but if we can consistently reproduce this and get more information (from qawanted) to justify blocking, then feel free to renom.

Updated

6 years ago
blocking-basecamp: ? → ---
Hi Choffman... could you try with the latest build?
Flags: needinfo?(chofmann)
I haven't been able to reproduce ATM.  Though, I'm using landfill.bugzilla.org because I don't want to fill with junk bugs.

Updated

6 years ago
Whiteboard: QARegressExclude
Let's close for now since there's no one able to reproduce this. If someone finds a way to reproduce this on a more recent build, file a new bug with clear STR.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Flags: needinfo?(chofmann)
Keywords: qawanted
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.