Last Comment Bug 816840 - Sync encountered an error while syncing: Unknown error. Log indicates possible bookmark cause
: Sync encountered an error while syncing: Unknown error. Log indicates possibl...
Status: RESOLVED DUPLICATE of bug 670069
:
Product: Cloud Services
Classification: Client Software
Component: Firefox Sync: Backend (show other bugs)
: unspecified
: All Windows 7
: -- major with 1 vote (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-29 20:11 PST by merana33
Modified: 2012-12-18 23:46 PST (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
error-1354247977668.txt (6.36 KB, text/plain)
2012-11-29 20:11 PST, merana33
no flags Details

Description merana33 2012-11-29 20:11:56 PST
Created attachment 686921 [details]
error-1354247977668.txt

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/17.0 Firefox/17.0
Build ID: 20121119183901

Steps to reproduce:

Sync attempts fail after attempting to add a bookmark. Symptoms persist across multiple devices.


Actual results:

Bookmark menu is devoid of bookmarks suddenly on all devices associated with Sync account.
Message: Sync encountered an error while syncing: Unknown error. Sync will automatically retry this action.

Error log indicates that a bookmark item is most likely to blame.


Expected results:

Bookmarks should sync properly across all devices. Sync should either function or give a meaningful course of action or information.
Comment 1 merana33 2012-12-09 21:56:00 PST
Week elapsed. Error still remains.
Comment 2 Richard Newman [:rnewman] 2012-12-13 19:33:54 PST
Your bookmark database has become corrupted in some way, most likely by a 'root' being deleted.

Please see Bug 817445 for more, including recovery approaches.

*** This bug has been marked as a duplicate of bug 817445 ***
Comment 3 Richard Newman [:rnewman] 2012-12-18 23:46:17 PST

*** This bug has been marked as a duplicate of bug 670069 ***

Note You need to log in before you can comment on or make changes to this bug.