Closed Bug 81688 Opened 19 years ago Closed 19 years ago

Sending mail with attachments from other windows machines fails

Categories

(MailNews Core :: Composition, defect, major)

x86
Windows NT
defect
Not set
major

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 55591

People

(Reporter: rituraj_tiwari, Assigned: bugzilla)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9+) Gecko/20010517
BuildID:    2001051704

If I compose a mail and attach file
\\my_neighbours_machine\shared_folder\interesting.jpg, I always get the message
"Sending message failed". If I copy the file from the remote machine onto my own
machine and then attach the local copy, things work fine.

Reproducible: Always
Steps to Reproduce:
1.On WinNT, compose mail and attach file from another NT box
2. send mail
3.

Actual Results:  Sending mail fails

Expected Results:  Mail should go through
Appears to be a dup of bug 55591
You are right, its a duplicate

*** This bug has been marked as a duplicate of 55591 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Mark it verified/dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.