If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Settings] Keyboard vibration - defaul value

RESOLVED DUPLICATE of bug 816880

Status

Firefox OS
Gaia::Settings
RESOLVED DUPLICATE of bug 816880
5 years ago
5 years ago

People

(Reporter: ypwalter, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
This is a MozTrap test case - #3376
Application status user story set-098

*Phone: Unagi
2012-11-29
https://releases.mozilla.com/b2g/

*How to reproduce:
  1. Go to "Settings"
  2. Go to "Keyboard"

*Expected Result: 
   "vibration" should be enabled in the very beginning

*Actual Result:
   vibration is not on
(Reporter)

Updated

5 years ago
blocking-basecamp: --- → ?
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 816880

Updated

5 years ago
blocking-basecamp: ? → ---
You need to log in before you can comment on or make changes to this bug.