All users were logged out of Bugzilla on October 13th, 2018

[SMS] After picking a contact for a new SMS we should focus the message input field

VERIFIED FIXED

Status

P3
normal
VERIFIED FIXED
6 years ago
6 years ago

People

(Reporter: ttaubert, Assigned: ttaubert)

Tracking

unspecified

Firefox Tracking Flags

(blocking-basecamp:+)

Details

Attachments

(1 attachment)

Comment hidden (empty)
(Assignee)

Comment 1

6 years ago
Created attachment 687012 [details]
Pointer to Github pull request: https://github.com/mozilla-b2g/gaia/pull/6745

Pointer to Github pull-request
(Assignee)

Updated

6 years ago
Attachment #687012 - Flags: review?(fbsc)
Comment on attachment 687012 [details]
Pointer to Github pull request: https://github.com/mozilla-b2g/gaia/pull/6745

NOTE: If blocking-basecamp+ is set, just land it for now.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 
User impact if declined: 
Testing completed: 
Risk to taking this patch (and alternatives if risky):
Attachment #687012 - Flags: review?(fbsc)
Attachment #687012 - Flags: review+
Attachment #687012 - Flags: approval-gaia-master?(21)
Duplicate of this bug: 813174
blocking-basecamp: --- → ?
blocking-basecamp: ? → +
Priority: -- → P3
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED

Comment 4

6 years ago
Tested with the following Unagi build:
* Gecko-eea4b35
* Gaia-460ba0c

and works fine.
Status: RESOLVED → VERIFIED
Comment on attachment 687012 [details]
Pointer to Github pull request: https://github.com/mozilla-b2g/gaia/pull/6745

Seems like this has landed already. Without approval... This does not sounds right...
Attachment #687012 - Flags: approval-gaia-master?(21)
(Assignee)

Comment 6

6 years ago
(In reply to Vivien Nicolas (:vingtetun) from comment #5)
> Seems like this has landed already. Without approval... This does not sounds
> right...

It's bb+.
You need to log in before you can comment on or make changes to this bug.