virtual keyboard vanishes when clicking twice in the address bar

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: julienw, Unassigned)

Tracking

unspecified
Other
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-basecamp:-)

Details

STR:

* open browser app
* open a new tab
* write an url (or part of, it doesn't matter)
* tries to edit what you've written, like removing or adding text in the middle (probably to correct a mistake)

=> the keyboard vanishes whereas it should stay.

This makes it impossible to correct mistakes in the URL.

(tried with latest master)
I know it was working yesterday.
I can't reproduce this on the Gecko & Gaia in today's nightly, it may be a very recent regression in the keyboard app or it might be the version of Gecko you're using.

Let's see if it turns up in today's nightly Unagi build.
Component: Gaia::Browser → Gaia::Keyboard
QA Contact: nhirata.bugzilla → wachen
Erm, I meant the nightly from yesterday works :)

FWIW, I can't reproduce with yesterday's Gecko and the latest Gaia either so maybe it isn't a bug with the keyboard app.

Comment 4

6 years ago
Tried on 11/29 nightly and also cannot repro.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
BB-, please renominate if reproduced again.
blocking-basecamp: ? → -
You need to log in before you can comment on or make changes to this bug.