If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Flash does not work with Firefox Beta but does work with Firefox "release"

RESOLVED WORKSFORME

Status

()

Firefox for Android
General
RESOLVED WORKSFORME
5 years ago
a year ago

People

(Reporter: donrhummy, Unassigned)

Tracking

18 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:17.0) Gecko/17.0 Firefox/17.0
Build ID: 20121119183901

Steps to reproduce:

Installed flash via: http://helpx.adobe.com/flash-player/kb/archived-flash-player-versions.html and then opened a flash-requiring site in both Firefox and Firefox Beta on Android.


Actual results:

On Firefox the flash showed "tap to activate plugin" and then played perfectly after a tap.

On Firefox Beta, it shows a note saying Flash is not installed.


Expected results:

It should have recognized and allowed playing the plugin just as Firefox 17 release did.
Works for me.

I used http://www.flashninjaclan.com/zzz4913_Skill_Test.php
(Reporter)

Comment 2

5 years ago
(In reply to Aaron Train [:aaronmt] from comment #1)
> Works for me.
> 
> I used http://www.flashninjaclan.com/zzz4913_Skill_Test.php

Ok, I got it working. Apparently, after installing flash, you need to force stop Firefox Beta before it will see flash. Firefox (non-beta) did not have this problem.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.