Status

()

RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: humandxp, Unassigned)

Tracking

16 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:15.0) Gecko/20100101 Firefox/15.0.1
Build ID: 20120905151427

Steps to reproduce:

is this a way for mozilla to tell users to leave firefox, first you fuc.ed up close other tabs after 15.0.1, now its solved in 17.x with another about:config tweak.

and now again every new firefox 16+. doesnt copy things to clipboard like on xdccfinder, when i click link on 15.0.1 message for bot is in clipboard, with every newer firefox its not.



Actual results:

nothing


Expected results:

copy to clipboard
Please limit your report to the single issue that you want to report.
Please provide detailed steps to reproduce.
-> https://developer.mozilla.org/en/docs/Bug_writing_guidelines#Writing_precise_steps_to_reproduce

Updated

6 years ago
Flags: needinfo?(humandxp)
(Reporter)

Comment 2

6 years ago
ok so here it goes.
go to xdccfinder.com and put in search for example firefox
another window will show list of bots. click some pack number on right, and it should copy /msg with rest of message to bot. in 15.0.1 it works, any newer firefox, clipboard is empty or contains that what was there previously.
not that, what we want it to be.
Flags: needinfo?(humandxp)

Comment 3

6 years ago
Running 16.0.2, I've right-clicked on a "pack" link on that page. and chose "Copy link location" and can paste it. Cannot reproduce the problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.