Typos in Finland Holidays calendar

VERIFIED FIXED

Status

VERIFIED FIXED
6 years ago
6 years ago

People

(Reporter: ourson77, Assigned: jan)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 687223 [details] [diff] [review]
FinlandHolidays.patch: suggested corrections for the typos

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:17.0) Gecko/17.0 Firefox/17.0
Build ID: 20121119145849

Steps to reproduce:

Was looking at Finland Holidays calendar events.


Actual results:

Observed that there are typos in the calendar.


Expected results:

Should not have observed typos in the calendar.
Duplicate of this bug: 817566
Jan: Could you take a look at it, please?
Assignee: nobody → jan.bambach
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Updated

6 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 3

6 years ago
Patch applied in r111383 - thanks a lot for your contribution. :)
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Assignee)

Updated

6 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.