[Gaia::Calendar] Long initial startup time for Calendar app

RESOLVED DUPLICATE of bug 796467

Status

Firefox OS
Gaia::Calendar
RESOLVED DUPLICATE of bug 796467
5 years ago
5 years ago

People

(Reporter: Peter La, Unassigned)

Tracking

({perf})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: interaction)

(Reporter)

Description

5 years ago
What makes it feel slow/broken?
It takes too long to startup the Calendar app after a reset.  Timed at 11.3 seconds on Unagi running Nov. 22 nightly.  David Clarke to provide more accurate, recent numbers.

Did it prevent you from doing what you wanted? Why?

How does this make you feel?

[ ]  :)  I feel happy about it
[ ]  :|  Meh
[X]  :(  I'm upset
[ ] >:O  I'm angry

Device: Original numbers from Unagi, Nov. 22 nightly.  David Clarke to get Otoro numbers.

Details:

B2G on Unagi:               11.3 seconds
Android ICS 4.0.4 on Otoro: 1.9 seconds

David Clarke to provide updated B2G on Otoro numbers.

Bonus: can you attach a video of the problem?
See metabug 814981
(Reporter)

Updated

5 years ago
blocking-basecamp: --- → ?

Updated

5 years ago
Status: NEW → RESOLVED
blocking-basecamp: ? → ---
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 796467
You need to log in before you can comment on or make changes to this bug.