Clicking on "My Submissions" link in the footer does nothing

VERIFIED FIXED in 2012-12-06

Status

P2
normal
VERIFIED FIXED
6 years ago
6 years ago

People

(Reporter: krupa.mozbugs, Assigned: cvan)

Tracking

({regression})

2012-12-06
regression
Points:
---

Details

(URL)

(Reporter)

Description

6 years ago
steps to reproduce:
1. Log into marketplace.
2. Load https://marketplace-dev.allizom.org/
3. In the footer, click on "My Submissions"

expected behavior:
User navigates to the My Submissions page in the dev hub

actual behavior:
Clicking on "My Submissions" link in the footer does nothing.

screencast: http://screencast.com/t/agy9j0xhEcSs
Assignee: nobody → cvan
Priority: -- → P2
(Assignee)

Comment 1

6 years ago
I can't reproduce. Wil, can you?
Nope, wfm
(Reporter)

Comment 3

6 years ago
The problem here is that for some weird reason, we are opening that link in a new tab. In case you have the My Submissions page already open in a different tab, clicking the link will just refresh it. We need to fix this behavior.
(Reporter)

Comment 4

6 years ago
Also note that Nightly doesn't focus the new tab which results in the user thinking that nothing happened up on clicking the link.
(Assignee)

Comment 5

6 years ago
https://github.com/mozilla/zamboni/commit/763ccd1

Sorry about this! This was a relic from the mobile footer (so links opened within the app would open in the browser).
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Reporter)

Comment 6

6 years ago
verified fixed. Thanks!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.