increase screen size of location entry field

RESOLVED DUPLICATE of bug 639389

Status

Webtools
Bouncer
RESOLVED DUPLICATE of bug 639389
5 years ago
5 years ago

People

(Reporter: hwine, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
The text entry field for path is too short to display the full string typical of recent releases. When editing the field, having to horizontally scroll increases the chances of error.

Please widen the field to at least the width of the help text displayed below it :)

page with field:
 https://bounceradmin.mozilla.com/admin/mirror/location/9381/

Sample entry for "Path":
 /firefox/releases/18.0b2/win32/:lang/Firefox Setup 18.0b2.exe
I completely agree.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 639389
You need to log in before you can comment on or make changes to this bug.