saving bookmark dialog causes invalid screen area

RESOLVED INVALID

Status

()

--
minor
RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: krichter722, Unassigned)

Tracking

17 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 687381 [details]
screenshot_2012-12-01_13:21:20.png

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:17.0) Gecko/17.0 Firefox/17.0
Build ID: 20121120063459

Steps to reproduce:

Press Strg+D to save a bookmark


Actual results:

The lower part of the bookmark dialog isn't visible and when scrolling the area the missing part persists with the view of the website under the dialog (invalid paint method)


Expected results:

The bookmark dialog should be visible completely and the underlying view should not persist on the screen

Comment 1

6 years ago
Does it depend on whether hardware acceleration (in Preferences → Advanced → General) is enabled?
Flags: needinfo?(krichter722)
(Reporter)

Comment 2

6 years ago
The problem was fixed with reactivating, deinstalling and reinstalling Add-on "Edit Bookmarks Plus" (2.2.3). It's strange nevertheless that the page rendering is influenced that hard by an add-on.
Severity: normal → minor
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Flags: needinfo?(krichter722)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.