Page does not load/page freezes

RESOLVED WONTFIX

Status

()

RESOLVED WONTFIX
6 years ago
6 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

17 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Opera/9.80 (X11; Linux x86_64) Presto/2.12.388 Version/12.11

Steps to reproduce:

Logging on to eBay


Actual results:

Stuck at "Read secureir.ebaystatic.com" and was completely unresponsive to mouse clicks.


Expected results:

Moved on promptly as with version 16.0.2 (17.0 and anything later shows the same behaviour).
(Reporter)

Comment 2

6 years ago
Thanks - this was found to be because eBay's site uses adobe flash and the 64-bit Firefox did not load a 32-bit version of libflashplayer.so that it found before looking for a 64-bit version.

May be this needs to be (a) marked as solved; (b) reported elsewhere as a suggested improvement, that a 64 bit FF should continue looking for a 64 bit shared object if at first it finds a 32 bit object (and vice versa with 32 bit FF).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Flags: needinfo?(bugzilla)
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.