Cannot enter character (ç) to input boxes on web page

RESOLVED DUPLICATE of bug 790120

Status

()

RESOLVED DUPLICATE of bug 790120
6 years ago
6 years ago

People

(Reporter: serdarozturk1988, Unassigned)

Tracking

17 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:17.0) Gecko/20100101 Firefox/17.0
Build ID: 20121128204232

Steps to reproduce:

i entered a turkish character(ç) to input boxes on the web page.


Actual results:

it doesn't write the character to the boxes.


Expected results:

no problem with other turkish characters but i can't enter a input box character "ç".Also i can enter character to navigation bar.
(Reporter)

Updated

6 years ago
OS: Windows 7 → Android
Hardware: x86 → ARM

Comment 1

6 years ago
Which exact web page does this happen on?
Summary: one turkish character problem? → Cannot enter character (ç) to input boxes on web page
(Reporter)

Comment 2

6 years ago
(In reply to Andre Klapper from comment #1)
> Which exact web page does this happen on?

every page i enter(even in google).
This is fixed in the trunk and Aurora builds. The fix is in part of Firefox 19.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 790120
You need to log in before you can comment on or make changes to this bug.