Clicking on both icon for Bookmarks will not bring up my bookmarks for viewing.

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: husband_s, Unassigned)

Tracking

SeaMonkey 2.14 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
SeaMonkey Version 2.14 may have a problem.
Clicking on both icon for Bookmarks will not bring up my bookmarks for viewing.
Am I doing something wrong?

      Sed H  at husband_s@hotmail.com
Duplicate of this bug: 817362
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.