View Message Body as plain text lead to blank with only one multipart/alternative part text/html

RESOLVED DUPLICATE of bug 348045

Status

Thunderbird
Message Reader UI
RESOLVED DUPLICATE of bug 348045
5 years ago
9 days ago

People

(Reporter: hub, Unassigned)

Tracking

17 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
View Message Body as plain text 
View a message that is multipart/alternative and has only one part: text/html
This lead to a blank message

Notable example: Foursquare notification emails

Expected: if the only par is text/html then do as usual.

Comment 1

9 days ago
Works fine, see bug 348045 comment #11.
Status: NEW → RESOLVED
Last Resolved: 9 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 348045
You need to log in before you can comment on or make changes to this bug.