Warnings in Apps validator are not localizable

RESOLVED DUPLICATE of bug 624741

Status

Marketplace
General
RESOLVED DUPLICATE of bug 624741
6 years ago
6 years ago

People

(Reporter: JasnaPaka, Unassigned)

Tracking

Points:
---

Details

(Reporter)

Description

6 years ago
I tried to add new app and validation wrote some warning. I cannot see this warning in .po file so we cannot localizace these strings.

"App name may be truncated on Firefox OS devices.

Varování: Your app's name is long enough to possibly be truncated on Firefox OS devices. Consider using a shorter name for your app.

Varování: App names may be truncated after 12 characters."
(Reporter)

Updated

6 years ago
Summary: Varnings in Apps validator are not localizable → Warnings in Apps validator are not localizable
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 624741
You need to log in before you can comment on or make changes to this bug.