All users were logged out of Bugzilla on October 13th, 2018

notch's ChamberedTest javascript is significantly slower on firefox when compared with chrome

RESOLVED DUPLICATE of bug 817446

Status

()

RESOLVED DUPLICATE of bug 817446
6 years ago
6 years ago

People

(Reporter: glob, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:20.0) Gecko/20121203 Firefox/20.0
Build ID: 20121203030801

Steps to reproduce:

visit http://jsfiddle.net/uzMPU/ in firefox, closed, then visit the same url in chrome.


Actual results:

the movement is very janky on firefox (low fps), while it's smooth on chome.


Expected results:

comparable performance between both browsers.
(Reporter)

Updated

6 years ago
Summary: notch's ChamberedTest javascript is significantly slowing on firefox when compared with chrome → notch's ChamberedTest javascript is significantly slower on firefox when compared with chrome
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 817446
You need to log in before you can comment on or make changes to this bug.