the number is cleared when there is an error

RESOLVED DUPLICATE of bug 930607

Status

Firefox OS
Gaia::Dialer
RESOLVED DUPLICATE of bug 930607
5 years ago
4 years ago

People

(Reporter: julienw, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-basecamp:-)

Details

(Whiteboard: interaction UX-P3)

(Reporter)

Description

5 years ago
STR:
- boot the phone
- try to pass a call before the GSM connection has been made

=> there is an error (which is normal)
=> we get back to the dialer interface
=> the number is cleared, which is kind of painful.
(Reporter)

Updated

5 years ago
blocking-basecamp: --- → ?

Updated

5 years ago
Whiteboard: interaction UX-P3

Updated

5 years ago
Flags: needinfo?(aymanmaat)

Comment 1

5 years ago
hey casey

have picked up your RFI, what info would you like me to provide?
Flags: needinfo?(aymanmaat)
BB-, user can redial again.
blocking-basecamp: ? → -

Comment 3

5 years ago
(In reply to Joe Cheng from comment #2)
> BB-, user can redial again.

from a UX perspective: agreed

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 930607
You need to log in before you can comment on or make changes to this bug.