SMS app shows empty view

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::SMS
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: daleharvey, Assigned: daleharvey)

Tracking

unspecified
x86
Mac OS X

Firefox Tracking Flags

(blocking-basecamp:-)

Details

(Assignee)

Description

6 years ago
This is a regression on the latest nightly OTA update, likely due to the same bug I had previous that I have a message that was sent to be by myself (from 2080)

Will investigate

This blocks me from using my dogfooding phone, so nominating
(Assignee)

Updated

6 years ago
Assignee: nobody → dale
blocking-basecamp: --- → ?
Dale, could you confirm ?

gecko-beta: 1e56f66d7ee9
gaia: ea68f5ece44baeb6806be78e0ae33c1ea6d29445

Is ok for me
blocking-basecamp: ? → -
Flags: needinfo?(dale)
(Assignee)

Comment 2

6 years ago
As I mentioned in the first comment it was likely due to a strange message in the smsDatabase, however I had to reflash my phone and this is now impossible to reproduce, I cant tell if recent changes have fixed it so closing worksforme
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Flags: needinfo?(dale)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.