Closed Bug 817668 Opened 7 years ago Closed 7 years ago

[Settings] Settings - Sound -Slider is easy to use: Tough to use.

Categories

(Firefox OS Graveyard :: Gaia::Settings, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 802208

People

(Reporter: mlevin, Unassigned)

Details

Attachments

(1 file)

Attached image Slider touch to use
Unagi Build ID: 20121203070719

See attachment.

Steps:
1. Go to settings and select Sound

2. Sound Settings Panel is displayed.

3. Move the volume slider

Expected:
The volume slider is easy to move, changing the volume of all tones and sounds.

Actual:
Volume slider is tough to move, and at times causes whole screen to slide over.
I tested this on the unagi 12/2 build. While the sound slider is easily moved if the user taps the new position on the slider, trying to slide the level to the Right or Left does often slide the view into the 'Select a tone' page.
OS: Windows 7 → Gonk (Firefox OS)
Hardware: x86_64 → ARM
Marking this bug a duplicate of 802208: [settings] Volume/Brightness slider hard to control with drag function
802208 is older and has UCID and TC info.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 802208
Build: 20130212070205
Kernel: Dec. 5th
Gecko: 70c8f2cf813626e8c7b0f89676e1a62fe4ddfcae
Gaia: ecca2ee860825547d5e1109436b50b74dfe9261e
Verified as a dupe of bug 802208
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.