Documentation needed for Socorro Admin - cron_create_partitions.log

RESOLVED FIXED

Status

Socorro
General
P1
normal
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: ashish, Assigned: selenamarie)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [triaged 20121207])

(Reporter)

Comment 1

5 years ago
Suggest that a single doc be written up for all variations of this check, at least wrt cron logs. I've created https://mana.mozilla.org/wiki/display/NAGIOS/Socorro+Admin+-+cron for that purpose and https://mana.mozilla.org/wiki/display/NAGIOS/Socorro+Admin+-+cron_create_partitions.log for this specific check.

Passing to Web Operations for fillup.
Assignee: server-ops → server-ops-webops
Component: Server Operations → Server Operations: Web Operations
QA Contact: shyam → nmaul

Updated

5 years ago
Priority: -- → P1
Whiteboard: [triaged 20121207]
(Reporter)

Updated

5 years ago
Duplicate of this bug: 821214
Any update on this?

This alerted during the weekend and :selena got to it. Not sure if she would be the idea person to document this.
(Reporter)

Comment 4

5 years ago
(In reply to Adrian Fernandez [:Aj] from comment #3)
> Any update on this?
> 
> This alerted during the weekend and :selena got to it. Not sure if she would
> be the idea person to document this.

These checks are soon to be replaced by crontabber. CC'ing ericz who has been helping out set up crontabber checks, etc.
The crontabber check is now in place and I believe that would supercede these.  The new check does not page oncall, it just emails socorro devs and alerts in #socorro-alerts.  I gave peterbe the link to the documentation for him to fill out.

Updated

5 years ago
Assignee: server-ops-webops → eziegenhorn
Component: Server Operations: Web Operations → Server Operations
QA Contact: nmaul → shyam

Updated

5 years ago
Group: infra
Component: Server Operations → General
Product: mozilla.org → Socorro
QA Contact: shyam
:peterbe, please fill out the documentation for this check:

Generic high-level: https://mana.mozilla.org/wiki/display/NAGIOS/Socorro+Admin+-+cron
Specific to this check: https://mana.mozilla.org/wiki/display/NAGIOS/Socorro+Admin+-+cron_create_partitions.log

Thanks!
Assignee: eziegenhorn → peterbe
Status: NEW → ASSIGNED
I filled in what I could. 

There are a bunch of details about the nagios checks that I do not have.

:ericz -- Who can fill out the nagios-specific portions?
Assignee: peterbe → sdeckelmann
Done.
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.