[Dialer UX VD] Call screen. Make buttons in call pad with no rounded corners

RESOLVED FIXED

Status

Firefox OS
Gaia::Dialer
P3
normal
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: vicky, Assigned: gtorodelvalle)

Tracking

({polish})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: visual design)

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
Created attachment 687852 [details]
shows the actual implementation and the original design

Take out the roundness of the corners in the icon pad. ALso the horizontal and vertical dividers should have an affordance to make it visually clickable.
(Reporter)

Updated

6 years ago
Assignee: nobody → gtorodelvalle
Keywords: polish
Priority: -- → P3
Whiteboard: visual design
Created attachment 694780 [details] [diff] [review]
Associated PR.

NOTE: If blocking-basecamp+ is set, just land it for now.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 
User impact if declined: 
Testing completed: 
Risk to taking this patch (and alternatives if risky):
Attachment #694780 - Flags: review?(igonzaleznicolas)
Attachment #694780 - Flags: approval-gaia-master?(francisco.jordano)
Attachment #694780 - Flags: review?(igonzaleznicolas) → review+
Comment on attachment 694780 [details] [diff] [review]
Associated PR.

Simple css change.

Thanks German for taking care of this ;)
Attachment #694780 - Flags: approval-gaia-master?(francisco.jordano) → approval-gaia-master+
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.