All users were logged out of Bugzilla on October 13th, 2018

Cannot login to My Yahoo

VERIFIED WORKSFORME

Status

--
minor
VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: mseitz, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9) Gecko/20010505
BuildID:    200105015

I tried to login to My Yahoo (https://my.secure.yahoo.com) for the first time
since installing Mozilla.  Each time I entered my account name and password, I
was taken back to the initial login screen.  However, when I closed the window,
and then opened a new window and entered the same URL, I was automatically
logged in and the My Yahoo screen for my account displayed correctly.

Reproducible: Couldn't Reproduce
Steps to Reproduce:
1.  Go to https://my.secure.yahoo.com
2.  Enter account name and password.


Actual Results:  My Yahoo initial login screen appeared again 

Expected Results:  My Yahoo page for my account should have appeared.
(Reporter)

Updated

18 years ago
Component: Preferences → Browser-General

Comment 1

18 years ago
This behavior was also reported in bug 81696 when logging in to excite.  
Probably a dup.

Comment 2

18 years ago
browser general
Assignee: mcafee → asa
QA Contact: sairuh → doronr
(Reporter)

Comment 3

18 years ago
I agree, the behavior in later comments of bug report 81696 does look to be the 
same bug.  Sorry if this turns out to be a duplicate.

Comment 4

18 years ago
this works for me.  Looks like my.yahoo.com switched to
some JS login?  It used to be another page, there looks
like new content to me.  I'm on 5/19 bits, w2k.
(Reporter)

Comment 5

18 years ago
After reading the previous comment, I downloaded the "nightly build".  With 
this new version, I do not see the problem:
Mozilla 0.9+
Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9+) Gecko/20010519
Build ID:  2001051920

I can still reproduce the problem with:
Mozilla 0.9
Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9) Gecko/20010505
Build ID:  2001050515

Comment 6

18 years ago
marking worksforme per reporter
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 7

18 years ago
I was wondering why this was marked as "WORKSFORME" instead of "FIXED", since I 
was able to reproduce the problem with the 0.9 milestone build.
(Assignee)

Comment 8

18 years ago
Matt, Fixed is reserved for bug reports which were actually assigned to a
developer and fixed.  This report does not meet that criteria.
(Reporter)

Comment 9

18 years ago
Understood.  What confused me was the definition of "WORKSFORME":

"All attempts at reproducing this bug were futile..."

Since I had reproduced the bug, I thought this did not apply.  Perhaps this 
should read 

"All attempts at reproducing this bug in the current build were futile..."


Comment 10

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.