Intermittent test_osfile_async.xul | Test timed out.

RESOLVED DUPLICATE of bug 815339

Status

()

Toolkit
OS.File
RESOLVED DUPLICATE of bug 815339
5 years ago
5 years ago

People

(Reporter: RyanVM, Unassigned)

Tracking

20 Branch
All
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=17574468&tree=Mozilla-Inbound

Rev3 Fedora 12x64 mozilla-inbound opt test mochitest-other on 2012-12-03 17:49:57 PST for push f2e450529466
slave: talos-r3-fed64-063

14172 INFO TEST-PASS | chrome://mochitests/content/chrome/toolkit/components/osfile/tests/mochi/test_osfile_async.xul | Contents of files /home/cltbld/talos-slave/test/build/mochitest/chrome/toolkit/components/osfile/tests/mochi/main_test_osfile_async.js and /tmp/osfile async test.tmp match
14173 INFO TEST-INFO | chrome://mochitests/content/chrome/toolkit/components/osfile/tests/mochi/test_osfile_async.xul | read_write: Complete
14174 INFO TEST-INFO | chrome://mochitests/content/chrome/toolkit/components/osfile/tests/mochi/test_osfile_async.xul | read_write_all: Entering
14175 INFO TEST-INFO | chrome://mochitests/content/chrome/toolkit/components/osfile/tests/mochi/test_osfile_async.xul | read_write_all: This was a promise
14176 ERROR TEST-UNEXPECTED-FAIL | chrome://mochitests/content/chrome/toolkit/components/osfile/tests/mochi/test_osfile_async.xul | Test timed out.
(Reporter)

Comment 1

5 years ago
Actually, this was caused by bug 815339. Backed out.
https://hg.mozilla.org/integration/mozilla-inbound/rev/5dcf727f6fba
Blocks: 815339
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Keywords: intermittent-failure
Resolution: --- → FIXED

Comment 2

5 years ago
Duping so this doesn't show up on my ~"has [orange] in whiteboard or ^Intermittent in summary, but missing keyword intermittent-failure" search.
No longer blocks: 815339
Resolution: FIXED → DUPLICATE
Duplicate of bug: 815339
You need to log in before you can comment on or make changes to this bug.