If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Wallpaper] The close button and home button do not work when selecting wallpaper from long-press homescreen.

RESOLVED DUPLICATE of bug 817753

Status

Firefox OS
Gaia
RESOLVED DUPLICATE of bug 817753
5 years ago
5 years ago

People

(Reporter: askeing, Assigned: alive)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
The close button and home button do not work when selecting wallpaper from long-press homescreen.

device: unagi
build: unagi_2012-12-03.zip from https://releases.mozilla.com/b2g/

=== Case #1 ===
How to reproduce:
  0. Restart phone, unlock it.
  1. Long press homescreen.
  2. Select "wallpaper".
  3. Click home button.
  
Expected results:
  at Step1, show "wallpaper", "Gallery" and "Camera".
  at Step2, show wallpapers in screen.
  at Step3, return to homescreen.

Actual results:
  at Step3, no action.

=== Case#2 ===
How to reproduce:
  repeat 1~2 of Case#1.
  3. Click close button.
  
Expected results:
  at Step3, return to homescreen.

Actual results:
  at Step3, no action.


=== P.S ===
Close the wallpaper selection screen, you can long-press the home button, then press the home button again.

Also, the other way to select wallpaper, but close and home button work:
  "Settings" > "Display" > "Wallpaper" > "Wallpaper"
Assignee: nobody → alive
blocking-basecamp: --- → ?
(Reporter)

Comment 1

5 years ago
Youtube: http://www.youtube.com/watch?v=Ja9hQhFsG34
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 817753
blocking-basecamp: ? → ---
You need to log in before you can comment on or make changes to this bug.