Really bad wording in windows integration dialog

VERIFIED DUPLICATE of bug 63870

Status

VERIFIED DUPLICATE of bug 63870
18 years ago
14 years ago

People

(Reporter: peterlubczynski-bugs, Assigned: mpt)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Can someone explain what this dialog is really asking:

"Windows is not currently set up to match your Windows Integration preferences.
This means that Windows will not use the application when you open all the types
of documents and Internet shcortcuts that you have indicated. Do you want to
updated Windows to match your Windows Integration prefrences? Check at startup
time, too."

Screen shot attached.
(Reporter)

Comment 1

18 years ago
Created attachment 35301 [details]
confusing dialog

Comment 2

18 years ago
Over to User Interface Design.
Assignee: asa → mpt
Component: Browser-General → User Interface Design
QA Contact: doronr → zach
(Assignee)

Comment 3

18 years ago
Hoi, Zach, wake up!

*** This bug has been marked as a duplicate of 63870 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
.
Status: RESOLVED → VERIFIED

Comment 5

18 years ago
sorry mpt, been away all week.

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.