After move a background unloaded tab to New Window, content does not load

RESOLVED DUPLICATE of bug 726275

Status

()

RESOLVED DUPLICATE of bug 726275
6 years ago
6 years ago

People

(Reporter: alice0775, Unassigned)

Tracking

({regression})

13 Branch
x86
Windows 7
regression
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Build Identifier:
http://hg.mozilla.org/mozilla-central/rev/253009438c5b
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20121203 Firefox/20.0 ID:20121203030801

This is spun off from bug Bug 817947

Steps to reproduce:

1. Keep "Don't load tabs until selected" option on
2. Open several tabs
3. Close Firefox and restart
4. Move a background unloaded tab to New Window via Tab Context Menu


Actual results:
 Content does not load 

Expected results:
 Content should load after detached

Regression window(m-c)
Good:
http://hg.mozilla.org/mozilla-central/rev/cd4853b0b94a
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20120226 Firefox/13.0a1 ID:20120226031015
Bad:
http://hg.mozilla.org/mozilla-central/rev/b98fc24ac54b
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20120226 Firefox/13.0a1 ID:20120226151249
Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=cd4853b0b94a&tochange=b98fc24ac54b

Regression window(m-i)
Good:
http://hg.mozilla.org/integration/mozilla-inbound/rev/a65890126750
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20120224 Firefox/13.0a1 ID:20120224213649
Bad:
http://hg.mozilla.org/integration/mozilla-inbound/rev/c928dc7c9dff
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20120225 Firefox/13.0a1 ID:20120225011949
Pushlog:
http://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=a65890126750&tochange=c928dc7c9dff

Regressed by : Bug 711193
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 726275
(Reporter)

Comment 2

6 years ago
http://hg.mozilla.org/mozilla-central/rev/c4de6de47382
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:21.0) Gecko/20130217 Firefox/21.0 ID:20130217031005

I can still reproduce this problem.
bug 726275 did not fix this problem..
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
I'm pretty sure that's a duplicate of bug 726275. This does of course not work at the moment because we still have bug 817947.
(Reporter)

Updated

6 years ago
Depends on: 817947
(Reporter)

Comment 4

6 years ago
(In reply to Tim Taubert [:ttaubert] from comment #3)
> I'm pretty sure that's a duplicate of bug 726275. This does of course not
> work at the moment because we still have bug 817947.

OK
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 726275
You need to log in before you can comment on or make changes to this bug.