[notification] Updates offered (for marketplace) which cannot be installed

RESOLVED DUPLICATE of bug 812931

Status

RESOLVED DUPLICATE of bug 812931
6 years ago
6 years ago

People

(Reporter: whimboo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
I'm on the latest Fx18 build from yesterday and I got a notification that 2 updates are available. One for Marketplace and another for Dev Marketplace. But whenever I want to download and update those apps it goes back and says updates are available. There is no way to get those apps updated.

Steps:
* '2 updates are available - tap to download'
* Select download with both apps selected
* 'Downloading updates...'
* '1 update available - tap to download'
* Select download with the marketplace update selected
* '2 updates are available - tap to download'

It circles forever between those states.

I'm not sure if that also applies to other apps or not. A system update is at least not affected. It should further be investigated.
I think this is a dupe but I can't finds the bug number.
Whiteboard: DUPEME
blocking-basecamp: ? → ---
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Keywords: qawanted
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
Duplicate of bug: 812931
You need to log in before you can comment on or make changes to this bug.