Closed Bug 817997 Opened 7 years ago Closed 7 years ago

[settings] Horizontal scrolling opens unwanted setting panels and can lock scrolling

Categories

(Firefox OS Graveyard :: Gaia::Settings, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 817181

People

(Reporter: whimboo, Unassigned)

Details

When you open settings and scroll horizontally on some items another pane gets shown. Most likely it's device information. If we allow horizontal scrolling the appropriate pane for the underlying item should be opened.

Further if you do that from inside the device information panel, you will see the licensing pane. Once it's fully visible and you release your fingers, there is no way anymore to return to the device information panel. Even the back button at the top doesn't work.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 817181
Since it's a dup of bug 817181, it doesn't have to be marked as blocks of bug 818056 for issue tracking.
No longer blocks: 818056
You need to log in before you can comment on or make changes to this bug.