Frames visually misaligned

VERIFIED DUPLICATE of bug 5821

Status

()

Core
Layout: HTML Frames
P3
trivial
VERIFIED DUPLICATE of bug 5821
19 years ago
19 years ago

People

(Reporter: Crysgem, Assigned: Eric Pollmann)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
Apprunner Build ID: 1999061308

The contents of the frames at this URL are positioned so as to create a
continuous line across them, but certain frames are not properly fixed.

Comment 1

19 years ago
Created attachment 421 [details]
Visually misaligned frames

Updated

19 years ago
Assignee: karnaze → pollmann

Comment 2

19 years ago
Reassigning frameset/iframe bugs to Eric.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
[TESTCASE]
The frames are fine. What is actually happening is that the images at the top
are not aligning exactly. Mozilla is actually correct, as can be seen by putting
borders around everything using CSS.

This is a compat bug, marking duplicate of 5821.


*** This bug has been marked as a duplicate of 5821 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
Verified Dup
You need to log in before you can comment on or make changes to this bug.