[Contacts. UX VD] Contact details. Photo needs a drop shadow for affordance

RESOLVED FIXED

Status

P3
normal
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: vicky, Unassigned)

Tracking

({polish})

unspecified
x86
Mac OS X
polish

Firefox Tracking Flags

(b2g18+ fixed)

Details

(Whiteboard: visual design, UX-P2, [TEF_REQ])

Attachments

(2 attachments, 1 obsolete attachment)

(Reporter)

Description

6 years ago
Created attachment 688243 [details]
Shows comparison between actual phones screen shot and original design

In original design photo has a shadow to show something is behind. See attachment for comparison
(Reporter)

Updated

6 years ago
Assignee: nobody → alberto.pastor
Keywords: polish
Whiteboard: Visual design

Updated

6 years ago
Priority: -- → P3

Updated

6 years ago
Assignee: alberto.pastor → nobody
(Reporter)

Updated

6 years ago
Whiteboard: Visual design → visual design, UX-P2, [TEF_REQ]
Blocks: 836244

Comment 1

6 years ago
Created attachment 711385 [details]
Pointer to Github pull request: https://github.com/mozilla-b2g/gaia/pull/8011
Attachment #711385 - Flags: review?(igonzaleznicolas)
Attachment #711385 - Flags: review?(igonzaleznicolas) → review+

Comment 2

6 years ago
Comment on attachment 711385 [details]
Pointer to Github pull request: https://github.com/mozilla-b2g/gaia/pull/8011

NOTE: If blocking-basecamp+ is set, just land it for now.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 
User impact if declined: 
Testing completed: 
Risk to taking this patch (and alternatives if risky): 0 risky style bug
Attachment #711385 - Flags: approval-gaia-v1?(21)

Updated

6 years ago
Attachment #711385 - Flags: approval-gaia-v1?(21) → approval-gaia-v1?

Comment 3

6 years ago
We're going to hold this approval for v1.1. While very low risk, this isn't a critical enough change to take this close to the v1.0.1 branch point.
tracking-b2g18: --- → +

Comment 4

6 years ago
https://github.com/mozilla-b2g/gaia/commit/8d91917da4732706fcd25d0415b4b59737414d86
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED

Comment 5

6 years ago
Backed out due a bug when adding the shadow in a FB contact.
I'll upload new patch.

https://github.com/mozilla-b2g/gaia/commit/d80f60b58fc0241030c0ceb9fa9e12fa681b56fa
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 6

6 years ago
Created attachment 712526 [details]
Pointer to Github pull request: https://github.com/mozilla-b2g/gaia/pull/8048

It was a bug on the previous patch when adding the shadow in a Facebook contact (as the facebook icon was already using :before). Just changed using :after. Tested with Facebook and no Facebook contacts
Attachment #712526 - Flags: review?(igonzaleznicolas)

Comment 7

6 years ago
Comment on attachment 711385 [details]
Pointer to Github pull request: https://github.com/mozilla-b2g/gaia/pull/8011

><!DOCTYPE html><meta charset="utf-8"><meta http-equiv="refresh" content="5;https://github.com/mozilla-b2g/gaia/pull/8011"><title>Bugzilla Code Review</title><p>You can review this patch at <a href="https://github.com/mozilla-b2g/gaia/pull/8011">https://github.com/mozilla-b2g/gaia/pull/8011</a>, or wait 5 seconds to be redirected there automatically.</p>
Attachment #711385 - Attachment is obsolete: true
Attachment #711385 - Flags: approval-gaia-v1?
Attachment #712526 - Flags: review?(igonzaleznicolas) → review+

Comment 8

6 years ago
https://github.com/mozilla-b2g/gaia/commit/352bae33602bcc6f3ebbbbcd246f7860cf13abff
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → FIXED

Comment 9

6 years ago
Comment on attachment 712526 [details]
Pointer to Github pull request: https://github.com/mozilla-b2g/gaia/pull/8048

NOTE: If blocking-basecamp+ is set, just land it for now.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 
User impact if declined: 
Testing completed: 
Risk to taking this patch (and alternatives if risky): 0 risky style bug.
Attachment #712526 - Flags: approval-gaia-v1?
0 risk bug, important from UX point of view, please land it in v1-train so it van be available in v1.0.1 branch
Comment on attachment 712526 [details]
Pointer to Github pull request: https://github.com/mozilla-b2g/gaia/pull/8048

approving low risk style bug wanted by partners.
Attachment #712526 - Flags: approval-gaia-v1? → approval-gaia-v1+
v1-train: fd81a5b2afebe4e3f348e741dac27d018d1eeb6b
status-b2g18: --- → fixed
Hi John, could you please land it in v1.0.1 too (see comment #10)
thanks

Comment 14

6 years ago
The image is missing in the commit
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 15

6 years ago
I'll open a new bug for making it easier
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → FIXED
Maria,  I didn't see this request to uplift until just now.

v1.0.1: 54cd17b19884c7366f6d9b53a46118d4dd93fe9d
(In reply to John Ford [:jhford] from comment #16)
> Maria,  I didn't see this request to uplift until just now.
> 
Thanks a lot John!
You need to log in before you can comment on or make changes to this bug.