If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Ftp page does not display OK

VERIFIED WORKSFORME

Status

()

Core
Networking: FTP
--
major
VERIFIED WORKSFORME
17 years ago
4 years ago

People

(Reporter: Francisco León, Assigned: dougt)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.3-20mdk i686; en-US; rv:0.9)
Gecko/20010505
BuildID:    2001050521

I went into that url and the screen was blank, but i moved the mouse inside the
window and i could see the files as i hovered the mouse around the window

Reproducible: Sometimes
Steps to Reproduce:
1.Go to that url
2.Hover the mouse around the screen


Actual Results:  The ftp listing did not appear, but as i hovered the mouse
around it i could see the files. Pretty weird

Expected Results:  A printing of the ftp listing

Comment 1

17 years ago
works for me here on linux build 2001052606..
(Reporter)

Comment 2

17 years ago
Now that i am  using 2001052606, page loads ok
Closing
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

17 years ago
Marking closed
Status: RESOLVED → CLOSED
(Reporter)

Comment 4

17 years ago
need to put resolved worksforme
Status: CLOSED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Reporter)

Comment 5

17 years ago
wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 6

17 years ago
v.
Status: RESOLVED → VERIFIED

Comment 7

16 years ago
found old URL is broken while correcting the scheme prefix.
Blocks: 910513
No longer blocks: 910513
You need to log in before you can comment on or make changes to this bug.