Bookmarks need to be reset in latest build to work right

VERIFIED DUPLICATE of bug 80512

Status

SeaMonkey
Bookmarks & History
--
major
VERIFIED DUPLICATE of bug 80512
17 years ago
13 years ago

People

(Reporter: Jorden van der Elst, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9+) Gecko/20010518
BuildID:    Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9+) Gecko/20010518

Bookmarks don't work when starting Mozilla. I need to uncheck Bookmarks in
Preferences, then recheck it again to make them work.

Reproducible: Always
Steps to Reproduce:
1. Start Mozilla
2. Goto Bookmarks in the toolbar
3. Upon trying to go to a bookmark, there's no bar showing over the bookmarks,
nor can I chose any BM
4. Goto Preferences, uncheck bookmarks, press OK
5. Goto Preferences, check bookmarks, Press OK
6. They work normally now.

Actual Results:  Bookmarks from the toolbar don't work upon starting the latest
nightly build Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9+) Gecko/20010518

Expected Results:  I would like to be able to point directly to a bookmark,
without having to go through the above procedure :-))

Uninstalled 0.9.1, rebooted and installed the latest build, then rebooted again
3 times due to trouble with my genome@home :-((

I've had reboots enough for Moz to register!

Comment 1

17 years ago
It happens here to. I'm using Windows 2000 SP2 and Mozilla 2001052204. It is
also happening with other buttons on Personal Toolbar (sometimes).
It's fixed if you turn off and then on the toolbar and there is no problem if
you open a new window.

Confirming and marking severity as major (maybe it should be critical).
Severity: normal → major
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 2

17 years ago
Nightly build 20010525 has the same problem.
Although it has an additional strangeness. It's either got the wrong date
number, or it's an old build, as it claims to be Mozilla/5.0 (Windows; U; Win 9x
4.90; en-US; rv:0.9+) Gecko/20010518 (Build ID: 2001051804)

Comment 3

17 years ago
I'm seeing a problem with the Bookmarks menu in the personal toolbar also. It's
not that the menu doesn't work at all, but it has some duplicate entries at the
top of the menu. When I turn this button on and off as suggested, the problem
goes away.

The latest nightly builds, including 2001053020 on Windows 2000 SP2, also have
the same problem with the Back button. The only way I know to work around this
problem is to keep restarting Mozilla until the Back button is fixed.

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 80512 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.