Category pages/homepage are 500ing due to fetch error

VERIFIED FIXED in 2012-12-06

Status

VERIFIED FIXED
6 years ago
6 years ago

People

(Reporter: krupa.mozbugs, Unassigned)

Tracking

({regression})

2012-12-06
regression
Points:
---

Details

(Reporter)

Description

6 years ago
steps to reproduce:
1. In a different tab, load https://marketplace-dev.allizom.org/
2. Click on any of the category links


observed behavior:
fetching the category landing pages results in a 500

[14:39:27.239] GET https://marketplace-dev.allizom.org/apps/business [HTTP/1.1 500 INTERNAL SERVER ERROR 647ms]
(Reporter)

Updated

6 years ago
Summary: Category pages are 500ing due to fetch error → Category pages/homepage are 500ing due to fetch error
https://marketplace-dev.allizom.org/media/updater.output.txt

[localhost] err: fatal: remote error:
[localhost] err: Storage server temporarily offline. See http://status.github.com for GitHub system status.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED

Comment 2

6 years ago
Verified as fixed  : http://screencast.com/t/wagoKhfjz
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.