[unagi] Time Zone Selection is incorrect

VERIFIED DUPLICATE of bug 817021

Status

Firefox OS
Gaia::First Time Experience
VERIFIED DUPLICATE of bug 817021
5 years ago
5 years ago

People

(Reporter: ehamel@qanalydocs.com, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Build ID: 2012 1203070719  V 1.0.0
case #2370

Steps to Reproduce: 
1. Open Date and Time > Verify map display

Actual result: 
Alaska was highlighted when Los Angeles was selected.

Expected result: 
Verify displays currently selected time zone, map of world with selected time zone highlighted, and list of cities within selected time zone
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 817021

Updated

5 years ago
OS: Windows 7 → Gonk (Firefox OS)
Hardware: x86_64 → ARM

Comment 2

5 years ago
Verified correctly duplication of bug 817021.  Verified on unagi build id 20130211070202 Dec 5th Kernel
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.