Correctly written tables do not display properly

VERIFIED DUPLICATE of bug 65455

Status

()

Core
Layout: Tables
VERIFIED DUPLICATE of bug 65455
17 years ago
17 years ago

People

(Reporter: Hugh Parker, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9) Gecko/20010505
BuildID:    2001050515

In the page http://www.hughparker.com/mozillabug.html there are two tables: the
first is properly constructed according to the HTML specification:
<P><OBJECT><TABLE>..blah..</TABLE></OBJECT></P> and does not display. The second
misses out OBJECT (incorrectly) and displays fine.

Reproducible: Always
Steps to Reproduce:
1. Visit http://www.hughparker.com/mozillabug.html


Actual Results:  Does not display the table

Expected Results:  Should display the table

Comment 1

17 years ago
Tables don't need to be surrounded by OBJECT -- OBJECT is for inclusion of
external content (e.g., images, applets), and its contents represent the
alternate content.  However,

*** This bug has been marked as a duplicate of 65455 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.