Buttons in "Saving File" progress dialog chopped off.

VERIFIED DUPLICATE of bug 79889

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 79889
17 years ago
14 years ago

People

(Reporter: dales, Assigned: Paul Chen)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.77 (Macintosh; U; PPC)
BuildID:    2001051811

The Saving File dialog has all its buttons mispositioned.  All the buttons fall 
off the bottom edge of the window -- about 75-80% of the buttons is missing.  
This is true for both Modern and Classic theme.

I can't determine by appearance if the buttons are mispositioned or the window is 
too short.  In either case it doens't look good, though there is enough of each 
button to hit with the pointer if you want to click the button.

Dale


Reproducible: Always
Steps to Reproduce:
1. Launch Mozilla

2. Go to ftp.mozilla.org and start an FTP download of one of the builds.

3. Note the buttons at the bottom of the dialog -- about 3/4 of them are not 
shown, whether in Classic or Modern Theme.


Actual Results:  About 3/4 of the vertical height of the buttons at the bottom of 
the of the dialog is chopped off.  What's left of the buttons leaves them usable 
IF you happen to recall what their labels are ... it's not possible to read the 
labels due to the chop off.


Expected Results:  The buttons at the bottom of the dialog should fall within the 
dialog boundary (as they used to).

This is not the first build that has shown this problem and I beli9ve the problem 
is not limited to Mac builds ... I recall seeing it on my NT4 box too.

Comment 1

17 years ago
Taking a guess as XPApps here...
Assignee: asa → pchen
Component: Browser-General → XP Apps
QA Contact: doronr → sairuh

Comment 2

17 years ago
Marking dupe...

*** This bug has been marked as a duplicate of 79889 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.