Bugzilla: Create an attachment didn't work under Mozilla

VERIFIED DUPLICATE of bug 74239

Status

()

Core
Layout: Form Controls
VERIFIED DUPLICATE of bug 74239
17 years ago
17 years ago

People

(Reporter: Stefan Förster, Assigned: Eric Pollmann)

Tracking

Trunk
x86
Windows ME
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9) Gecko/20010505
BuildID:    2001050515

I recently tried to attach a file to one of bug reports und Mozilla but it
didn't work. I tried it several times (hit the "Submit" button) butr no
reaction. I then tried the same (for the same bug report) with IE 6.0 and it
worked perfectly (and quit fast) and I got the confirmation screen that my
attachment was received.

Reproducible: Didn't try
Steps to Reproduce:
1. start mozilla
2. go to bugzilla.mozilla.org
3. write a bug report
4. attach a file (jpg file) to the report - it doesn't work
5. open IE and try it with this browser. it works.

Actual Results:  No reaction when I clicked on "submit" to attach the file

Expected Results:  Attach a file to the bug report

Comment 1

17 years ago
This may have been a bug in the nightly that you used at the time. Such bugs
would hold development on the product until it was fixed (it's a blocker) and
thus it is highly unlikely to be present in more recent nightlies.

Can you try again, this time with a new nightly please. If we receive no further
information from you in the next 10 days we'll mark this bug as WORKSFORME. Thanks.
Assignee: asa → rods
Component: Browser-General → HTML Form Controls
QA Contact: doronr → vladimire
Reporter: Are you see this with mozilla 0.9 or with a nightly ?
this should be a dupe of bug 80424
Email from the reporter:He use Mozilla 0.9.
Additional question: How long is the file you want to upload ?
Is the file >8K ? 
Can you try it with a file <8k (attach it to this bug) ?

If you can attach a file <8k, then this is a dupe of bug 74239


Comment 4

17 years ago
reassigning
Assignee: rods → pollmann
(Reporter)

Comment 5

17 years ago
Created attachment 35605 [details]
test a file with <8k (btw written in redcode, see www.koth.org)
(Reporter)

Comment 6

17 years ago

*** This bug has been marked as a duplicate of 74239 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 7

17 years ago
Verifying duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.