Site-wide tag descriptions

RESOLVED DUPLICATE of bug 777312

Status

developer.mozilla.org
Tags / flags
P2
enhancement
RESOLVED DUPLICATE of bug 777312
5 years ago
3 years ago

People

(Reporter: openjck, Unassigned)

Tracking

Details

(Whiteboard: [triaged][type:feature])

(Reporter)

Description

5 years ago
It should be possible for users to create and read a site-wide description for a tag. For example, the "CSS" tag might have a description like "All documents related to Cascading Style Sheets."

This is distinct from local tag descriptions (why is this tag being used here?), which I will create a separate bug for.
(Reporter)

Updated

5 years ago
Summary: Global tag descriptions → Site-wide tag descriptions
(Reporter)

Comment 1

5 years ago
One more thing. We talked about hosting these pages at URLs like /tags/[tag-name]
(Reporter)

Updated

5 years ago
Priority: -- → P2
(Reporter)

Updated

5 years ago
Whiteboard: p=
(Reporter)

Updated

4 years ago
Severity: normal → enhancement
Whiteboard: [triaged][type:feature]
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 777312
You need to log in before you can comment on or make changes to this bug.