Prompt for a revision comment if there isn't one

RESOLVED DUPLICATE of bug 818673

Status

RESOLVED DUPLICATE of bug 818673
6 years ago
5 years ago

People

(Reporter: sheppy, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
We need to get people to use revision comments more. The general consensus on #devmo seems to be that we should add a dialog that appears when saving an edit, if there's no revision comment already entered, that prompts for one.

This should also offer some pre-determined options for common things like "Copy edit", "Layout cleanup", "Added sample code", and the like.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 818673
You need to log in before you can comment on or make changes to this bug.