Permissions Matrix vs. Installer - system XHR definition for permissions is undefined

RESOLVED DUPLICATE of bug 818616

Status

RESOLVED DUPLICATE of bug 818616
6 years ago
6 years ago

People

(Reporter: jsmith, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
The permissions matrix currently does not define the systemXHR story. The code defines it as the following:

181                            "systemXHR": {
182                              app: DENY_ACTION,
183                              privileged: ALLOW_ACTION,
184                              certified: ALLOW_ACTION
185                            },

Is the code right?
(Reporter)

Comment 1

6 years ago
Need info on Jonas to see what's expected here.
Blocks: 815565
Flags: needinfo?(jonas)
(Reporter)

Comment 2

6 years ago
Collapsing per Jonas's feedback.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Flags: needinfo?(jonas)
Resolution: --- → DUPLICATE
Duplicate of bug: 818616
(Reporter)

Updated

6 years ago
No longer blocks: 815565
You need to log in before you can comment on or make changes to this bug.