[B2G][Contacts][Gallery] Add Picture to Contact function also shows videos recorded.

VERIFIED FIXED

Status

VERIFIED FIXED
6 years ago
6 years ago

People

(Reporter: croesch, Unassigned)

Tracking

unspecified

Firefox Tracking Flags

(blocking-basecamp:-)

Details

(Whiteboard: Interaction [UX-P?])

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 689006 [details]
Videos as available photo attachments.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0
Build ID: 20121128204232

Steps to reproduce:

1. Launch Build 20121205062255 Version 18.0
2. Go into Camera and record a video.
3. Exit Camera and launch Contacts app.
4. Tap on Add Picture.
5. Tap on Gallery
6. Notice that your videos are also displayed as available to attach.
7. Tap on a video and notice that you are taking to the cropping page but that no video appears.

Repro: 100%


Actual results:

Videos are showing up as being able to be attached to a contact which seems misleading since they can't be.

Also the user can tap on the video and be taken to the cropping screen but there is nothing to crop here.


Expected results:

Videos should not be showing up as able to be attached to a contact. Solving this will also solve the second issue with the cropping problem.

Comment 1

6 years ago
Agreed. We should not be offering the user content that cannot be attached to a contacts details.
Whiteboard: [UX-P2]

Updated

6 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

6 years ago
blocking-basecamp: --- → ?
Summary: [B2G][Contacts] Add Picture to Contact function also shows videos recorded. → [B2G][Contacts][Gallery] Add Picture to Contact function also shows videos recorded.
Cannot reproduce.
Whiteboard: [UX-P2]
Pretty sure this has been fixed by bug 826394.
I'm pretty sure that Tim's pretty sure is right.  That was pushed on 1/8 build.
blocking-basecamp: ? → -

Comment 5

6 years ago
i cannot reproduce this bug
request QA to test if it is still valid and close if not
Keywords: qawanted
Whiteboard: Interaction [UX-P?]
Bumping to resolved fixed per comment 2, comment 3, and comment 5.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
QA verified on the 2013-01-12 eng unagi build:
- build identifier 20130112063240
- git commit df38c1bb813029f3ccfa4a997fb1529b..
Status: RESOLVED → VERIFIED

Updated

6 years ago
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.