If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Slashdot New Mobile site does not work

RESOLVED INVALID

Status

()

Firefox for Android
General
RESOLVED INVALID
5 years ago
a year ago

People

(Reporter: Navid, Unassigned)

Tracking

17 Branch
x86_64
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:19.0) Gecko/20121204 Firefox/19.0
Build ID: 20121204042015

Steps to reproduce:

Go to mbeta.slashdot.org


Actual results:

Blank page appears


Expected results:

The mobile version of the new the new Slashdot page should have appeared
"Device/Browser Not Supported"

"Our mobile site is currently in beta, and it looks like your device/browser is not yet supported. Load mobile site anyway. Go to full site"
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.