Change email address of user 'orin'

VERIFIED FIXED

Status

Participation Infrastructure
Phonebook
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: orinx, Assigned: giorgos)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20121128060531

Steps to reproduce:

Sign up mozillians.org with old email


Actual results:

I got new e-mail address, but can not change my profile email to new one.


Expected results:

Can change main email address
(Assignee)

Comment 1

5 years ago
Hi orinx and thanks for reporting.

There is bug  699952 which will enable you to add and change your email addresses. Since is this not coded yet, I can change that for you if you give me your profile url and your new email address.

Thanks!
(Reporter)

Comment 2

5 years ago
Hi giorgos,

My Mozillians url is https://mozillians.org/orin , and my new e-mail is orin@moztw.org. Thanks a lot, and should we mark this as Duplicate ?

Thanks!
(Assignee)

Comment 3

5 years ago
OK change made. Orin can you please logout and login using your new email address? Let me know if everything works.

Thanks.
Assignee: nobody → giorgos
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Flags: needinfo?(orinx)
Summary: can't change email address → Change email address of user 'orin'
(Reporter)

Comment 4

5 years ago
It works, Thank you very much!
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(orinx)
Resolution: --- → WORKSFORME
Oops, wrong designation. Bumping to fixed.
Resolution: WORKSFORME → FIXED
QA verified per comment 4. Thanks :gioros and orinx!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.