Breadcrumbs do not show up

RESOLVED DUPLICATE of bug 817558

Status

DevTools
Inspector
RESOLVED DUPLICATE of bug 817558
6 years ago
11 days ago

People

(Reporter: Optimizer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 689119 [details]
No Breadcrumbs

While trying to inspect some svg path on some page, I saw this weird behavior :

Comment 1

6 years ago
This means there's no selection at all. Click on a HTML element, it should come back.

So that might be a SVG related problem. Can you reduce this with a minimal test case? Maybe with a small SVG element in a HTML page (or just a SVG document).
(Reporter)

Comment 2

6 years ago
My method of opening the inspector was:

Right click on the graph on the page, click Inspect.

So something *should* be selected.

I have previously used svg and Inspector and it worked fine, this is the first time I am seeing this. May be a toolbox regression ?
(Reporter)

Comment 3

6 years ago
So the issue is that even though the graph seems to be *updating*, its deleting and re adding paths. So the selected element gets deleted.
This is expected behavior but bug 817558 wil make things clearer.

Comment 4

6 years ago
As discussed on IRC, this is confusing because we clear the breadcrumbs when the SVG node gets deleted.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 817558

Updated

11 days ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.